<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php" />
		<title>House Reintroduces SAFE Banking Act To Normalize Cannabis Commerce &#8211; Hawai`i News Daily</title>
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//s.w.org" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Feed" href="https://cannabis.hawaiinewsdaily.com/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Comments Feed" href="https://cannabis.hawaiinewsdaily.com/comments/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; House Reintroduces SAFE Banking Act To Normalize Cannabis Commerce Comments Feed" href="https://cannabis.hawaiinewsdaily.com/2021/03/18/house-reintroduces-safe-banking-act-to-normalize-cannabis-commerce/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<style type="text/css">
				img.wp-smiley, img.emoji {
				display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; }
			</style>
			<link rel="stylesheet" id="wp-block-library-css" href="https://cannabis.hawaiinewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2" type="text/css" media="all" />
			<link rel="stylesheet" id="wp-postratings-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89" type="text/css" media="all" />
			<link rel="stylesheet" id="google_fonts-css" href="//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700" type="text/css" media="all" />
			<link rel="stylesheet" id="theme_stylesheet-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/style.css?ver=5.6.2" type="text/css" media="all" />
			<link rel="stylesheet" id="font_awesome-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0" type="text/css" media="all" />
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-webticker/jquery.webticker.js?ver=1.3" id="webticker-js"></script>
			<link rel="https://api.w.org/" href="https://cannabis.hawaiinewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabis.hawaiinewsdaily.com/wp-json/wp/v2/posts/15946" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php?rsd" />
			<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabis.hawaiinewsdaily.com/wp-includes/wlwmanifest.xml" />
			<meta name="generator" content="WordPress 5.6.2" />
			<link rel="canonical" href="https://cannabis.hawaiinewsdaily.com/2021/03/18/house-reintroduces-safe-banking-act-to-normalize-cannabis-commerce/" />
			<link rel="shortlink" href="https://cannabis.hawaiinewsdaily.com/?p=15946" />
			<link rel="alternate" type="application/json+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2021%2F03%2F18%2Fhouse-reintroduces-safe-banking-act-to-normalize-cannabis-commerce%2F" />
			<link rel="alternate" type="text/xml+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2021%2F03%2F18%2Fhouse-reintroduces-safe-banking-act-to-normalize-cannabis-commerce%2F&#038;format=xml" />
			<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = '633c0998e1';
					var nonce_key = '83356bba1f';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><style>
					#site-title a,#site-description{color:#333 !important} #page{background-color:#ffffff} .entry-meta a,.entry-content a,.widget a{color:#3D97C2}
				</style>
				<style type="text/css" id="custom-background-css">
					body.custom-background { background-image: url("https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2012/05/hnd-hawaii-background.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
				</style>
				<meta name="description" content="Hawai`i News Daily: alternative, independent, local, national, world news and views." />
				<meta name="keywords" content="hawaii news, nuclear, radiation, pacific, marijuana news, big island news, local hawaii news, cannabis news, hawaii weather, HI, news, local news, headlines, breaking news" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7351555925806079",
    enable_page_level_ads: true
  });
</script>
			</head>
			<body data-rsssl=1 class="post-template-default single single-post postid-15946 single-format-standard custom-background">
				<div id="page" class="grid ">
					<header id="header" class="row" role="banner">
						<div class="c12">
							<div id="mobile-menu">
								<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
								<a href="#"><i class="fa fa-search"></i></a>
							</div>
							<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://cannabis.hawaiinewsdaily.com/">
									<label>
										<span class="screen-reader-text">Search for:</span>
										<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
									</label>
									<input type="submit" class="search-submit" value="Search" />
								</form></div>
							<div class="title-logo-wrapper fl">
								<a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" id="site-logo" rel="home"><img src="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2013/02/hnd-logo.gif" alt="Hawai`i News Daily" /></a>
								<div class="header-group">
									<div id="site-title" class="remove"><a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" rel="home">Hawai`i News Daily</a></div>
									<div id="site-description">resisting prohibition in the aloha state</div></div>
							</div>
							<div id="nav-wrapper">
								<div class="nav-content">
									<nav id="site-navigation" class="menus clearfix" role="navigation">
										<h3 class="screen-reader-text">Main menu</h3>
										<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
										<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14034"><a href="https://hawaiinewsdaily.com">home</a>
													<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="https://hawaiinewsdaily.com/about/">about</a>
														<li id="menu-item-14032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14032"><a href="https://hawaiinewsdaily.com/submissions/">submissions</a>
															<li id="menu-item-14033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14033"><a href="https://hawaiinewsdaily.com/advertise/">advertise</a>
																<li id="menu-item-13146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13146"><a href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;tf=1&#038;to=editor@hawaiinewsdaily.com">contact</a>
																</ul></div></nav>
													</div>
												</div>
											</div>
										</header>
										<div id="main" class="row">
											<div id="primary" class="c6" role="main">
												<article id="post-15946" class="post-15946 post type-post status-publish format-standard hentry category-banking category-business category-policy">
													<header>
														<div class="post-category"><a href="https://cannabis.hawaiinewsdaily.com/category/banking/" rel="category tag">Banking</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/business/" rel="category tag">business</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/policy/" rel="category tag">policy</a></div>
														<h1 class="entry-title">House Reintroduces SAFE Banking Act To Normalize Cannabis Commerce</h1>
														<div class="entry-meta">
															by <span class="vcard author"><span class="fn"><a href="https://cannabis.hawaiinewsdaily.com/author/norml/" title="Posts by NORML" rel="author">NORML</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2021-03-18">March 18, 2021</time>&nbsp;&bull;&nbsp;<a href="https://cannabis.hawaiinewsdaily.com/2021/03/18/house-reintroduces-safe-banking-act-to-normalize-cannabis-commerce/#respond">0 Comments</a>    </div>
													</header>
													<div class="entry-content">
														<p>The Secure and Fair Enforcement (SAFE) Banking Act has been reintroduced in the House of Representatives by Representatives Ed Perlmutter (D-CO), Steve Stivers (R-OH), Nydia Velazquez (D-NY), and Warren Davidson (R-OH). </p>
														<p>The post <a rel="nofollow" href="https://norml.org/blog/2021/03/18/house-reintroduces-safe-banking-act-to-normalize-cannabis-commerce/">House Reintroduces SAFE Banking Act To Normalize Cannabis Commerce</a> appeared first on <a rel="nofollow" href="https://norml.org/">NORML</a>.</p>
													</div>
													<footer class="entry">
													</footer>
												</article>
												<div id="posts-pagination">
													<h3 class="screen-reader-text">Post navigation</h3>
													<div class="previous fl"><a href="https://cannabis.hawaiinewsdaily.com/2021/03/18/congress-and-usps-inadvertently-restrict-consumer-access-to-vaporizer-cartridges-batteries-etc/" rel="prev">&larr; Congress and USPS Inadvertently Restrict Consumer Access To Vaporizer Cartridges, Batteries, Etc</a></div>
													<div class="next fr"><a href="https://cannabis.hawaiinewsdaily.com/2021/03/18/pennsylvania-police-arrested-20200-adults-for-marijuana-possession-during-pandemic/" rel="next">Pennsylvania: Police Arrested 20,200 Adults for Marijuana Possession During Pandemic &rarr;</a></div>
												</div>
												<div id="comments" class="comments-area">
													<div id="respond" class="comment-respond">
														<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/18/house-reintroduces-safe-banking-act-to-normalize-cannabis-commerce/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabis.hawaiinewsdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p style="clear: both;" class="subscribe-to-comments">
																<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
																<label for="subscribe">Notify me of followup comments via e-mail</label>
															</p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
															<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
															<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
															<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="15946" id="comment_post_ID" />
																<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
															</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05f6da3a7f" /></p>
															<div class="secimgdiv" id="0da90e54c996div">
																<p><input type="text" class="textfield" name="0da90e54c996" id="0da90e54c996" size="6" tabindex="4" />
																	<label for="0da90e54c996"><img src="/index.php?image=1616122487" alt="Input this protected code" align="absbottom" /><small>Please input symbols from picture</small></label>
																</p>
															</div>
															<script language="JavaScript" type="text/javascript">
var urlinput = document.getElementById("url"); var submitp = urlinput.parentNode;
var substitution2 = document.getElementById("0da90e54c996div");
submitp.appendChild(substitution2, urlinput);
</script>
															<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form></div>
												</div>
											</div>
											<div id="secondary" class="c3" role="complementary">
												<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Civil Defense Links</h3><div class="textwidget"><ul>
															<li><a href="https://volcanoes.usgs.gov/volcanoes/kilauea/status.html">volcanoes.usgs.gov</a></li>
															<li><a href="http://www.hawaiicounty.gov/civil-defense">hawaiicounty.gov</a></li>
															<li><a href="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2018/05/East_Rift_Zone_Risk_Area_11x17.pdf" target="_blank" rel="noopener">East Rift Zone Risk Area</a></li>
														</ul>
													</div>
												</aside></div>
											<div id="tertiary" class="c3 end" role="complementary">
												<aside id="linkcat-3" class="widget widget_links"><h3 class="widget-title">Contributors</h3>
													<ul class="xoxo blogroll">
														<li><a href="http://www.drugwarrant.com" title="by Pete Guither">Drug WarRant</a></li>
														<li><a href="https://norml.org" title="Working to Reform Marijuana Laws Since 1970">NORML</a></li>
													</ul>
												</aside>
												<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3><label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
													<select id="archives-dropdown-3" name="archive-dropdown">
														<option value="">Select Month</option>
														<option value="https://cannabis.hawaiinewsdaily.com/2021/03/"> March 2021 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2021/02/"> February 2021 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2021/01/"> January 2021 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/12/"> December 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/11/"> November 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/10/"> October 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/09/"> September 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/08/"> August 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/07/"> July 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/06/"> June 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/05/"> May 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/04/"> April 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/03/"> March 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/02/"> February 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/01/"> January 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/12/"> December 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/11/"> November 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/10/"> October 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/09/"> September 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/08/"> August 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/07/"> July 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/06/"> June 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/05/"> May 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/04/"> April 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/03/"> March 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/02/"> February 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/01/"> January 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/12/"> December 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/11/"> November 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/10/"> October 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/09/"> September 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/08/"> August 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/07/"> July 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/06/"> June 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/05/"> May 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/04/"> April 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/03/"> March 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/02/"> February 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/01/"> January 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/12/"> December 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/11/"> November 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/10/"> October 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/09/"> September 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/08/"> August 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/07/"> July 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/06/"> June 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/05/"> May 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/04/"> April 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/03/"> March 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/02/"> February 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/01/"> January 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/12/"> December 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/11/"> November 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/10/"> October 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/09/"> September 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/08/"> August 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/07/"> July 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/06/"> June 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/05/"> May 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/04/"> April 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/03/"> March 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/02/"> February 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/01/"> January 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/12/"> December 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/11/"> November 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/10/"> October 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/09/"> September 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/08/"> August 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/07/"> July 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/06/"> June 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/05/"> May 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/04/"> April 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/03/"> March 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/02/"> February 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/01/"> January 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/12/"> December 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/11/"> November 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/10/"> October 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/09/"> September 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/08/"> August 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/07/"> July 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/06/"> June 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/05/"> May 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/04/"> April 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/03/"> March 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/02/"> February 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/01/"> January 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/12/"> December 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/11/"> November 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/10/"> October 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/09/"> September 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/08/"> August 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/07/"> July 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/06/"> June 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/05/"> May 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/04/"> April 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/03/"> March 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/02/"> February 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/01/"> January 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/12/"> December 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/11/"> November 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/10/"> October 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/09/"> September 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/08/"> August 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/07/"> July 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/06/"> June 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/05/"> May 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/07/"> July 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/06/"> June 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/05/"> May 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/04/"> April 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/03/"> March 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/02/"> February 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/01/"> January 2011 </option>
													</select>
													<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
												</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
															<caption>March 2021</caption>
															<thead>
																<tr>
																	<th scope="col" title="Monday">M</th>
																	<th scope="col" title="Tuesday">T</th>
																	<th scope="col" title="Wednesday">W</th>
																	<th scope="col" title="Thursday">T</th>
																	<th scope="col" title="Friday">F</th>
																	<th scope="col" title="Saturday">S</th>
																	<th scope="col" title="Sunday">S</th>
																</tr>
															</thead>
															<tbody>
																<tr><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td>4</td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td>6</td><td>7</td>
																</tr>
																<tr>
																	<td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td>13</td><td>14</td>
																</tr>
																<tr>
																	<td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td>16</td><td>17</td><td><a href="https://cannabis.hawaiinewsdaily.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td id="today">19</td><td>20</td><td>21</td>
																</tr>
																<tr>
																	<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
																</tr>
																<tr>
																	<td>29</td><td>30</td><td>31</td>
																	<td class="pad" colspan="4">&nbsp;</td>
																</tr>
															</tbody>
														</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
															<span class="wp-calendar-nav-prev"><a href="https://cannabis.hawaiinewsdaily.com/2021/02/">&laquo; Feb</a></span>
															<span class="pad">&nbsp;</span>
															<span class="wp-calendar-nav-next">&nbsp;</span>
														</nav></div></aside></div>
										</div>
									</div>
									<footer id="footer" role="contentinfo">
										<div id="footer-content" class="grid ">
											<div class="row">
												<p class="copyright c12">
													<span class="fl">Copyright &copy; 2021 <a href="https://cannabis.hawaiinewsdaily.com">Hawai`i News Daily</a>. All Rights Reserved.</span>
													<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
												</p>
											</div>
										</div>
									</footer>
									<script type="text/javascript" id="wp-postratings-js-extra">
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89" id="wp-postratings-js"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.6.2" id="comment-reply-js"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.6.2" id="theme_js-js"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.6.2" id="wp-embed-js"></script>
									<script async="async" type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7" id="akismet-form-js"></script>
								</body>
							</html>