<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php" />
		<title>Federal Report: Marijuana Treatment Admissions Among Youth Decline Sharply in Legalization States &#8211; Hawai`i News Daily</title>
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//s.w.org" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Feed" href="https://cannabis.hawaiinewsdaily.com/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Comments Feed" href="https://cannabis.hawaiinewsdaily.com/comments/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Federal Report: Marijuana Treatment Admissions Among Youth Decline Sharply in Legalization States Comments Feed" href="https://cannabis.hawaiinewsdaily.com/2020/11/20/federal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<style type="text/css">
				img.wp-smiley, img.emoji {
				display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; }
			</style>
			<link rel="stylesheet" id="wp-block-library-css" href="https://cannabis.hawaiinewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4" type="text/css" media="all" />
			<link rel="stylesheet" id="wp-postratings-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.88" type="text/css" media="all" />
			<link rel="stylesheet" id="google_fonts-css" href="//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700" type="text/css" media="all" />
			<link rel="stylesheet" id="theme_stylesheet-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/style.css?ver=5.4.4" type="text/css" media="all" />
			<link rel="stylesheet" id="font_awesome-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0" type="text/css" media="all" />
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-webticker/jquery.webticker.js?ver=1.3"></script>
			<link rel="https://api.w.org/" href="https://cannabis.hawaiinewsdaily.com/wp-json/" />
			<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php?rsd" />
			<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabis.hawaiinewsdaily.com/wp-includes/wlwmanifest.xml" />
			<link rel="prev" title="North Carolina: Governor’s Task Force Recommends Liberalizing State’s Marijuana Penalties" href="https://cannabis.hawaiinewsdaily.com/2020/11/18/north-carolina-governors-task-force-recommends-liberalizing-states-marijuana-penalties/" />
			<meta name="generator" content="WordPress 5.4.4" />
			<link rel="canonical" href="https://cannabis.hawaiinewsdaily.com/2020/11/20/federal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states/" />
			<link rel="shortlink" href="https://cannabis.hawaiinewsdaily.com/?p=15656" />
			<link rel="alternate" type="application/json+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F11%2F20%2Ffederal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states%2F" />
			<link rel="alternate" type="text/xml+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F11%2F20%2Ffederal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states%2F&#038;format=xml" />
			<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = '44df04aded';
					var nonce_key = '83356bba1f';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><style>
					#site-title a,#site-description{color:#333 !important} #page{background-color:#ffffff} .entry-meta a,.entry-content a,.widget a{color:#3D97C2}
				</style>
				<style type="text/css" id="custom-background-css">
					body.custom-background { background-image: url("https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2012/05/hnd-hawaii-background.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
				</style>
				<meta name="description" content="Hawai`i News Daily: alternative, independent, local, national, world news and views." />
				<meta name="keywords" content="hawaii news, nuclear, radiation, pacific, marijuana news, big island news, local hawaii news, cannabis news, hawaii weather, HI, news, local news, headlines, breaking news" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7351555925806079",
    enable_page_level_ads: true
  });
</script>
			</head>
			<body data-rsssl=1 class="post-template-default single single-post postid-15656 single-format-standard custom-background">
				<div id="page" class="grid ">
					<header id="header" class="row" role="banner">
						<div class="c12">
							<div id="mobile-menu">
								<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
								<a href="#"><i class="fa fa-search"></i></a>
							</div>
							<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://cannabis.hawaiinewsdaily.com/">
									<label>
										<span class="screen-reader-text">Search for:</span>
										<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
									</label>
									<input type="submit" class="search-submit" value="Search" />
								</form></div>
							<div class="title-logo-wrapper fl">
								<a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" id="site-logo" rel="home"><img src="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2013/02/hnd-logo.gif" alt="Hawai`i News Daily" /></a>
								<div class="header-group">
									<div id="site-title" class="remove"><a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" rel="home">Hawai`i News Daily</a></div>
									<div id="site-description">resisting prohibition in the aloha state</div></div>
							</div>
							<div id="header-widgets" class="fl">
							</div>
							<div id="nav-wrapper">
								<div class="nav-content">
									<nav id="site-navigation" class="menus clearfix" role="navigation">
										<h3 class="screen-reader-text">Main menu</h3>
										<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
										<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14034"><a href="https://hawaiinewsdaily.com">home</a>
													<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="https://hawaiinewsdaily.com/about/">about</a>
														<li id="menu-item-14032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14032"><a href="https://hawaiinewsdaily.com/submissions/">submissions</a>
															<li id="menu-item-14033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14033"><a href="https://hawaiinewsdaily.com/advertise/">advertise</a>
																<li id="menu-item-13146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13146"><a href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;tf=1&#038;to=editor@hawaiinewsdaily.com">contact</a>
																</ul></div></nav>
													</div>
												</div>
											</div>
										</header>
										<div id="main" class="row">
											<div id="primary" class="c6" role="main">
												<article id="post-15656" class="post-15656 post type-post status-publish format-standard hentry category-admissions category-adolescents category-legalization category-teds category-treatment category-young-people">
													<header>
														<div class="post-category"><a href="https://cannabis.hawaiinewsdaily.com/category/admissions/" rel="category tag">admissions</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/adolescents/" rel="category tag">adolescents</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/legalization/" rel="category tag">legalization</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/teds/" rel="category tag">TEDS</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/treatment/" rel="category tag">treatment</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/young-people/" rel="category tag">young people</a></div>
														<h1 class="entry-title">Federal Report: Marijuana Treatment Admissions Among Youth Decline Sharply in Legalization States</h1>
														<div class="entry-meta">
															by <span class="vcard author"><span class="fn"><a href="https://cannabis.hawaiinewsdaily.com/author/norml/" title="Posts by NORML" rel="author">NORML</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-11-20">November 20, 2020</time>&nbsp;&bull;&nbsp;<a href="https://cannabis.hawaiinewsdaily.com/2020/11/20/federal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states/#respond"><span class="dsq-postid" data-dsqidentifier="15656 https://norml.org/?p=33521">0 Comments</span></a>    </div>
													</header>
													<div class="entry-content">
														<p>"Adolescent treatment admissions for marijuana declined in most of states. The mean annual admissions rate for all states declined over the study period by nearly half."</p>
														<p>The post <a rel="nofollow" href="https://norml.org/blog/2020/11/20/federal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states/">Federal Report: Marijuana Treatment Admissions Among Youth Decline Sharply in Legalization States</a> appeared first on <a rel="nofollow" href="https://norml.org/">NORML</a>.</p>
													</div>
													<footer class="entry">
													</footer>
												</article>
												<div id="posts-pagination">
													<h3 class="screen-reader-text">Post navigation</h3>
													<div class="previous fl"><a href="https://cannabis.hawaiinewsdaily.com/2020/11/18/north-carolina-governors-task-force-recommends-liberalizing-states-marijuana-penalties/" rel="prev">&larr; North Carolina: Governor’s Task Force Recommends Liberalizing State’s Marijuana Penalties</a></div>
													<div class="next fr"></div>
												</div>
												<div id="disqus_thread"></div>
											</div>
											<div id="secondary" class="c3" role="complementary">
												<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">BREAKING</h3><div class="textwidget custom-html-widget"><a href="https://hawaiinewsdaily.com/2019/02/large-mass-of-plastic-ocean-trash-recovered-on-lanai/">Large Mass of Plastic Ocean Trash Recovered on Lana`i</a></div></aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Lava Flow Map</h3><div class="textwidget"><p><a href="https://www.google.com/maps/d/u/0/viewer?urp=https%3A%2F%2Fwww.facebook.com%2F&amp;mid=1CvBhH9wEeztBrqYbsGDi4YjU1k1QH5AL&amp;ll=19.44747907039587%2C-154.91617710020523&amp;z=13">Click for 2018 Hawaii Island Lava Flow Map</a></p>
													</div>
												</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">Civil Defense Links</h3><div class="textwidget"><ul>
															<li><a href="https://volcanoes.usgs.gov/volcanoes/kilauea/status.html">volcanoes.usgs.gov</a></li>
															<li><a href="http://www.hawaiicounty.gov/civil-defense">hawaiicounty.gov</a></li>
															<li><a href="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2018/05/East_Rift_Zone_Risk_Area_11x17.pdf" target="_blank" rel="noopener noreferrer">East Rift Zone Risk Area</a></li>
														</ul>
													</div>
												</aside></div>
											<div id="tertiary" class="c3 end" role="complementary">
												<aside id="linkcat-3" class="widget widget_links"><h3 class="widget-title">Contributors</h3>
													<ul class="xoxo blogroll">
														<li><a href="http://www.drugwarrant.com" title="by Pete Guither">Drug WarRant</a></li>
														<li><a href="https://norml.org" title="Working to Reform Marijuana Laws Since 1970">NORML</a></li>
													</ul>
												</aside>
												<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3><label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
													<select id="archives-dropdown-3" name="archive-dropdown">
														<option value="">Select Month</option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/11/"> November 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/10/"> October 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/09/"> September 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/08/"> August 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/07/"> July 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/06/"> June 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/05/"> May 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/04/"> April 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/03/"> March 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/02/"> February 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2020/01/"> January 2020 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/12/"> December 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/11/"> November 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/10/"> October 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/09/"> September 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/08/"> August 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/07/"> July 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/06/"> June 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/05/"> May 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/04/"> April 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/03/"> March 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/02/"> February 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2019/01/"> January 2019 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/12/"> December 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/11/"> November 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/10/"> October 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/09/"> September 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/08/"> August 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/07/"> July 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/06/"> June 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/05/"> May 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/04/"> April 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/03/"> March 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/02/"> February 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2018/01/"> January 2018 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/12/"> December 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/11/"> November 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/10/"> October 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/09/"> September 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/08/"> August 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/07/"> July 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/06/"> June 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/05/"> May 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/04/"> April 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/03/"> March 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/02/"> February 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2017/01/"> January 2017 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/12/"> December 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/11/"> November 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/10/"> October 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/09/"> September 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/08/"> August 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/07/"> July 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/06/"> June 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/05/"> May 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/04/"> April 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/03/"> March 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/02/"> February 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2016/01/"> January 2016 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/12/"> December 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/11/"> November 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/10/"> October 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/09/"> September 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/08/"> August 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/07/"> July 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/06/"> June 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/05/"> May 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/04/"> April 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/03/"> March 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/02/"> February 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2015/01/"> January 2015 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/12/"> December 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/11/"> November 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/10/"> October 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/09/"> September 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/08/"> August 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/07/"> July 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/06/"> June 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/05/"> May 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/04/"> April 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/03/"> March 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/02/"> February 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2014/01/"> January 2014 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/12/"> December 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/11/"> November 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/10/"> October 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/09/"> September 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/08/"> August 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/07/"> July 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/06/"> June 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/05/"> May 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/04/"> April 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/03/"> March 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/02/"> February 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2013/01/"> January 2013 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/12/"> December 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/11/"> November 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/10/"> October 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/09/"> September 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/08/"> August 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/07/"> July 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/06/"> June 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2012/05/"> May 2012 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/07/"> July 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/06/"> June 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/05/"> May 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/04/"> April 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/03/"> March 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/02/"> February 2011 </option>
														<option value="https://cannabis.hawaiinewsdaily.com/2011/01/"> January 2011 </option>
													</select>
													<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
												</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
															<caption>November 2020</caption>
															<thead>
																<tr>
																	<th scope="col" title="Monday">M</th>
																	<th scope="col" title="Tuesday">T</th>
																	<th scope="col" title="Wednesday">W</th>
																	<th scope="col" title="Thursday">T</th>
																	<th scope="col" title="Friday">F</th>
																	<th scope="col" title="Saturday">S</th>
																	<th scope="col" title="Sunday">S</th>
																</tr>
															</thead>
															<tbody>
																<tr>
																	<td colspan="6" class="pad">&nbsp;</td><td>1</td>
																</tr>
																<tr>
																	<td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td>5</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td>7</td><td>8</td>
																</tr>
																<tr>
																	<td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td>11</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td>
																</tr>
																<tr>
																	<td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td>19</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/11/20/" aria-label="Posts published on November 20, 2020">20</a></td><td>21</td><td id="today">22</td>
																</tr>
																<tr>
																	<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
																</tr>
																<tr>
																	<td>30</td>
																	<td class="pad" colspan="6">&nbsp;</td>
																</tr>
															</tbody>
														</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
															<span class="wp-calendar-nav-prev"><a href="https://cannabis.hawaiinewsdaily.com/2020/10/">&laquo; Oct</a></span>
															<span class="pad">&nbsp;</span>
															<span class="wp-calendar-nav-next">&nbsp;</span>
														</nav></div></aside></div>
										</div>
									</div>
									<footer id="footer" role="contentinfo">
										<div id="footer-content" class="grid ">
											<div class="row">
												<p class="copyright c12">
													<span class="fl">Copyright &copy; 2020 <a href="https://cannabis.hawaiinewsdaily.com">Hawai`i News Daily</a>. All Rights Reserved.</span>
													<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
												</p>
											</div>
										</div>
									</footer>
									<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"hawaiinewsdaily"};
/* ]]> */
</script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
									<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15656 https:\/\/norml.org\/?p=33521","disqusShortname":"hawaiinewsdaily","disqusTitle":"Federal Report: Marijuana Treatment Admissions Among Youth Decline Sharply in Legalization States","disqusUrl":"https:\/\/cannabis.hawaiinewsdaily.com\/2020\/11\/20\/federal-report-marijuana-treatment-admissions-among-youth-decline-sharply-in-legalization-states\/","postId":"15656"};
/* ]]> */
</script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
									<script type="text/javascript">
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.88"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.4.4"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.4.4"></script>
									<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.4"></script>
								</body>
							</html>