<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php" />
		<title>NORML Activist Spotlight: Tamara Netzel &#8211; Hawai`i News Daily</title>
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//s.w.org" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Feed" href="https://cannabis.hawaiinewsdaily.com/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Comments Feed" href="https://cannabis.hawaiinewsdaily.com/comments/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; NORML Activist Spotlight: Tamara Netzel Comments Feed" href="https://cannabis.hawaiinewsdaily.com/2020/05/12/norml-activist-spotlight-tamara-netzel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<style type="text/css">
				img.wp-smiley, img.emoji {
				display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; }
			</style>
			<link rel="stylesheet" id="wp-block-library-css" href="https://cannabis.hawaiinewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6" type="text/css" media="all" />
			<link rel="stylesheet" id="wp-postratings-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2" type="text/css" media="all" />
			<link rel="stylesheet" id="google_fonts-css" href="//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700" type="text/css" media="all" />
			<link rel="stylesheet" id="theme_stylesheet-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/style.css?ver=5.2.6" type="text/css" media="all" />
			<link rel="stylesheet" id="font_awesome-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0" type="text/css" media="all" />
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-webticker/jquery.webticker.js?ver=1.3"></script>
			<link rel="https://api.w.org/" href="https://cannabis.hawaiinewsdaily.com/wp-json/" />
			<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php?rsd" />
			<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabis.hawaiinewsdaily.com/wp-includes/wlwmanifest.xml" />
			<link rel="prev" title="NORML Resource Guide: Engaging Effective Activism During the COVID-19 Pandemic" href="https://cannabis.hawaiinewsdaily.com/2020/05/11/norml-resource-guide-engaging-effective-activism-during-the-covid-19-pandemic/" />
			<link rel="next" title="House COVID Package Includes Cannabis Banking Relief, But Not Small Business Support" href="https://cannabis.hawaiinewsdaily.com/2020/05/12/house-covid-package-includes-cannabis-banking-relief-but-not-small-business-support/" />
			<meta name="generator" content="WordPress 5.2.6" />
			<link rel="canonical" href="https://cannabis.hawaiinewsdaily.com/2020/05/12/norml-activist-spotlight-tamara-netzel/" />
			<link rel="shortlink" href="https://cannabis.hawaiinewsdaily.com/?p=15161" />
			<link rel="alternate" type="application/json+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F05%2F12%2Fnorml-activist-spotlight-tamara-netzel%2F" />
			<link rel="alternate" type="text/xml+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F05%2F12%2Fnorml-activist-spotlight-tamara-netzel%2F&#038;format=xml" />
			<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = 'd1abefd839';
					var nonce_key = '83356bba1f';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><style>
					#site-title a,#site-description{color:#333 !important} #page{background-color:#ffffff} .entry-meta a,.entry-content a,.widget a{color:#3D97C2}
				</style>
				<style type="text/css" id="custom-background-css">
					body.custom-background { background-image: url("https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2012/05/hnd-hawaii-background.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
				</style>
				<meta name="description" content="Hawai`i News Daily: alternative, independent, local, national, world news and views." />
				<meta name="keywords" content="hawaii news, nuclear, radiation, pacific, marijuana news, big island news, local hawaii news, cannabis news, hawaii weather, HI, news, local news, headlines, breaking news" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7351555925806079",
    enable_page_level_ads: true
  });
</script>
			</head>
			<body data-rsssl=1 class="post-template-default single single-post postid-15161 single-format-standard custom-background">
				<div id="page" class="grid ">
					<header id="header" class="row" role="banner">
						<div class="c12">
							<div id="mobile-menu">
								<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
								<a href="#"><i class="fa fa-search"></i></a>
							</div>
							<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://cannabis.hawaiinewsdaily.com/">
									<label>
										<span class="screen-reader-text">Search for:</span>
										<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
									</label>
									<input type="submit" class="search-submit" value="Search" />
								</form></div>
							<div class="title-logo-wrapper fl">
								<a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" id="site-logo" rel="home"><img src="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2013/02/hnd-logo.gif" alt="Hawai`i News Daily" /></a>
								<div class="header-group">
									<div id="site-title" class="remove"><a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" rel="home">Hawai`i News Daily</a></div>
									<div id="site-description">resisting prohibition in the aloha state</div></div>
							</div>
							<div id="header-widgets" class="fl">
							</div>
							<div id="nav-wrapper">
								<div class="nav-content">
									<nav id="site-navigation" class="menus clearfix" role="navigation">
										<h3 class="screen-reader-text">Main menu</h3>
										<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
										<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14034"><a href="https://hawaiinewsdaily.com">home</a>
													<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="https://hawaiinewsdaily.com/about/">about</a>
														<li id="menu-item-14032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14032"><a href="https://hawaiinewsdaily.com/submissions/">submissions</a>
															<li id="menu-item-14033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14033"><a href="https://hawaiinewsdaily.com/advertise/">advertise</a>
																<li id="menu-item-13146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13146"><a href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;tf=1&#038;to=editor@hawaiinewsdaily.com">contact</a>
																</ul></div></nav>
													</div>
												</div>
											</div>
										</header>
										<div id="main" class="row">
											<div id="primary" class="c6" role="main">
												<article id="post-15161" class="post-15161 post type-post status-publish format-standard hentry category-2793 category-activism category-activist category-advocacy category-advocate category-art category-citizen-lobbyists category-collateral-consequences category-cruel-consequences category-grassroots category-marijuana category-medical-cannabis category-medical-marijuana category-norml category-norml-chapters category-virginia category-virginia-norml">
													<header>
														<div class="post-category"><a href="https://cannabis.hawaiinewsdaily.com/category/2020/" rel="category tag">2020</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/activism/" rel="category tag">ACTIVISM</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/activist/" rel="category tag">activist</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/advocacy/" rel="category tag">advocacy</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/advocate/" rel="category tag">advocate</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/art/" rel="category tag">art</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/citizen-lobbyists/" rel="category tag">Citizen Lobbyists</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/collateral-consequences/" rel="category tag">Collateral Consequences</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/cruel-consequences/" rel="category tag">Cruel Consequences</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/grassroots/" rel="category tag">Grassroots</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/marijuana/" rel="category tag">marijuana</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/medical-cannabis/" rel="category tag">medical cannabis</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/medical-marijuana/" rel="category tag">medical marijuana</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/norml/" rel="category tag">NORML</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/norml-chapters/" rel="category tag">NORML Chapters</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/virginia/" rel="category tag">Virginia</a>, <a href="https://cannabis.hawaiinewsdaily.com/category/virginia-norml/" rel="category tag">Virginia NORML</a></div>
														<h1 class="entry-title">NORML Activist Spotlight: Tamara Netzel</h1>
														<div class="entry-meta">
															by <span class="vcard author"><span class="fn"><a href="https://cannabis.hawaiinewsdaily.com/author/jenn-michelle-pedini-norml-development-director/" title="Posts by Jenn Michelle Pedini, NORML Development Director" rel="author">Jenn Michelle Pedini, NORML Development Director</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-05-12">May 12, 2020</time>&nbsp;&bull;&nbsp;<a href="https://cannabis.hawaiinewsdaily.com/2020/05/12/norml-activist-spotlight-tamara-netzel/#respond"><span class="dsq-postid" data-dsqidentifier="15161 https://blog.norml.org/?p=16949">0 Comments</span></a>    </div>
													</header>
													<div class="entry-content">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
														<html><body data-rsssl=1><p><span style="font-weight: 400;"><img class="size-medium wp-image-16331 alignright" src="https://blog.norml.org/wp-content/uploads/2019/08/IMG_2215-300x169.png" alt="NORML Activist Spotlight" width="300" height="169" data-wp-pid="16331" srcset="https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/IMG_2215-300x169.png 300w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/IMG_2215-768x432.png 768w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/IMG_2215-800x450.png 800w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/IMG_2215-900x507.png 900w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/IMG_2215.png 1000w" sizes="(max-width: 300px) 100vw, 300px">Tamara Netzel was a middle school English teacher, an Army officer&rsquo;s wife, and possibly the most cannabis naive individual you could have met. She was diagnosed with Multiple Sclerosis in 2013, and for a few years believed she could continue to teach and live her life as long as she followed all the doctors recommendations and took the medications they prescribed. When those very medications led to liver failure in 2017, triggering chronic pain and other MS symptoms, she was forced to retire from teaching.&nbsp;</span></p>
																	<p><span style="font-weight: 400;">A friend suggested Tamara try CBD oil for her pain, and it gave her relief like nothing else had. She didn&rsquo;t have a clue what CBD was, nor did she know it was then illegal to possess. By the time she learned she was breaking the law, cannabis medicine was saving her life. Tamara knew she had to get involved and work to change the law in her state of Virginia. In no time at all she found herself front and center in </span><a href="https://www.vanorml.org/" rel="noopener"><span style="font-weight: 400;">Virginia NORML</span></a><span style="font-weight: 400;">&rsquo;s fight to legalize medical cannabis, testifying before the General Assembly, pleading for legal access not only for herself, but for all Virignians. Years later and after countless hours devoted by herself and other advocates at Virginia NORML, the state&rsquo;s first medical cannabis dispensaries will finally begin opening dispensary doors to patients this summer.&nbsp;</span></p>
																	<div id="attachment_16952" style="max-width: 217px" class="wp-caption alignright"><img class="size-medium wp-image-16952" src="https://blog.norml.org/wp-content/uploads/2020/05/Netzel-1-207x300.png" alt="Tamara Netzel testifies before the Virginia General Assembly with Senator Siobhan Dunnavant" width="207" height="300" data-wp-pid="16952" srcset="https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-1-207x300.png 207w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-1-414x600.png 414w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-1.png 500w" sizes="(max-width: 207px) 100vw, 207px"><p class="wp-caption-text">Tamara Netzel testifies before the Virginia General Assembly with Senator Siobhan Dunnavant</p></div>
																		<p><span style="font-weight: 400;">Though for Tamara it was initially about trying to heal herself, she quickly realized that telling stories like her own could help others heal. And not just physical pain, but the mental pain associated with the criminalization of this plant. While some may discredit anecdotal information in efforts to reform marijuana laws, Tamara came to see that statistics and research must be accompanied by human stories to truly help others understand why these laws must be changed.</span></p>
																		<p><span style="font-weight: 400;">As Virginia made significant progress in a short time with medical cannabis, Tamara quickly learned she needed to educate herself about the criminalization of cannabis. It concerned her that even as a registered patient, she could still be arrested. She had never had any experience with the criminal justice system, and she didn&rsquo;t know anyone who had. People would tell her she had nothing to worry about because she was a middle aged white woman with MS.</span><span style="font-weight: 400;"> &ldquo;I knew I didn&rsquo;t fit the description of people who are disproportionately targeted for marijuana charges. At that point, I realized I had two choices: I could just be satisfied with my own white privilege, or I could try to use that privilege for good,&rdquo; said Tamara.</span></p>
																		<p><span style="font-weight: 400;">Once her teaching career had ended, Tamara was forced to answer the question of who she was now in this world. </span><span style="font-weight: 400;">&ldquo;I remembered I&rsquo;m who I&rsquo;ve always been, a person who helps others, and helps others learn,&rdquo; recalled Tamara.</span><span style="font-weight: 400;">&nbsp; Her passion for helping and teaching led Tamara to begin curating a powerful new project, </span><a href="http://cruelconsequences.org/" rel="noopener"><span style="font-weight: 400;">Cruel Consequences: Portraits of Misguided Law</span></a><span style="font-weight: 400;">.</span></p>
																		<div id="attachment_16955" style="max-width: 288px" class="wp-caption alignright"><img class="size-medium wp-image-16955" src="https://blog.norml.org/wp-content/uploads/2020/05/IMG_0385-278x300.jpeg" alt="" width="278" height="300" data-wp-pid="16955" srcset="https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/IMG_0385-278x300.jpeg 278w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/IMG_0385-556x600.jpeg 556w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/IMG_0385.jpeg 750w" sizes="(max-width: 278px) 100vw, 278px"><p class="wp-caption-text">Tamara Netzel and Virginia Attorney General Mark Herring at the Virginia 2020 Legislative Cannabis Summit</p></div>
																			<p><span style="font-weight: 400;">Cruel Consequences was founded with the mission of bringing awareness to the enormous suffering many experience from the collateral damage of marijuana &ndash; negative impacts that can last well after court costs and sentences have been fulfilled, and often for a lifetime. Through her advocacy work, Tamara met more and more people who had been arrested for cannabis, and it troubled her how important pieces of those stories were left out of the news coverage the general public sees.</span></p>
																			<p><span style="font-weight: 400;">&ldquo;Before I came to see cannabis as medicine, that missing that information was never a concern for me,&rdquo; recalled Tamara, </span><span style="font-weight: 400;">and like many other readers, she would unconsciously fill in the blanks with negative assumptions. She quickly learned that even after someone completed their sentence, they still suffered consequences like being denied employment, college loans, housing, and child custody, when all they wanted was to move on from the experience and live their best lives.</span></p>
																			<p><span style="font-weight: 400;">After visiting the National Portrait Gallery in Washington, D.C. Tamara was inspired to make Cruel Consequences a portrait exhibit. Marijuana&nbsp;arrest or conviction stories never tell the reader who that person really is, a loving parent, a hardworking son, a heroic veteran, a brave patient battling a horrible disease. If there is ever a photo with such a story, it is typically a mug shot or other unflattering image, taken often when someone&nbsp; is having their worst day of their life. Why not show these people on a good day? Hopefully those opposed to marijuana law reform could then see the human side of this issue.</span></p>
																			<div id="attachment_16956" style="max-width: 242px" class="wp-caption alignright"><img class="wp-image-16956 size-medium" src="https://blog.norml.org/wp-content/uploads/2020/05/Netzel-2-232x300.png" alt="Virginia NORML's 2020 Activist of the Year Tamara Netzel" width="232" height="300" data-wp-pid="16956" srcset="https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-2-232x300.png 232w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-2-463x600.png 463w, https://norml.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Netzel-2.png 575w" sizes="(max-width: 232px) 100vw, 232px"><p class="wp-caption-text">Virginia NORML&rsquo;s 2020 Activist of the Year Tamara Netzel</p></div>
																				<p><span style="font-weight: 400;">In Cruel Consequences&rsquo; first year, its portrait exhibits were displayed at dozens of events across the Mid-Atlantic. Notably, the project was the only art exhibit at the first Virginia Legislative Cannabis Summit, hosted by Attorney General, Mark Herring and the Virginia Legislative Cannabis Caucus to educate state lawmakers to learn about cannabis policy, and several portraits were on display throughout the Virginia General Assembly Building during the 2020 legislative session.</span></p>
																				<p><span style="font-weight: 400;">This January, Virginia NORML recognized Tamara as Advocate of the Year, and she says she&rsquo;s proud to have played a small part in their legislative victories. The project is always looking for more stories, please consider </span><a href="http://cruelconsequences.org/"><span style="font-weight: 400;">sharing</span></a><span style="font-weight: 400;"> yours. Like Tamara, by sharing your story, you can change lives.</span></p>
																				<p>&nbsp;</p>
																			</body></html>
																	</div>
																	<footer class="entry">
																	</footer>
																</article>
																<div id="posts-pagination">
																	<h3 class="screen-reader-text">Post navigation</h3>
																	<div class="previous fl"><a href="https://cannabis.hawaiinewsdaily.com/2020/05/11/norml-resource-guide-engaging-effective-activism-during-the-covid-19-pandemic/" rel="prev">&larr; NORML Resource Guide: Engaging Effective Activism During the COVID-19 Pandemic</a></div>
																	<div class="next fr"><a href="https://cannabis.hawaiinewsdaily.com/2020/05/12/house-covid-package-includes-cannabis-banking-relief-but-not-small-business-support/" rel="next">House COVID Package Includes Cannabis Banking Relief, But Not Small Business Support &rarr;</a></div>
																</div>
																<div id="disqus_thread"></div>
															</div>
															<div id="secondary" class="c3" role="complementary">
																<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">BREAKING</h3><div class="textwidget custom-html-widget"><a href="https://hawaiinewsdaily.com/2019/02/large-mass-of-plastic-ocean-trash-recovered-on-lanai/">Large Mass of Plastic Ocean Trash Recovered on Lana`i</a></div></aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Lava Flow Map</h3><div class="textwidget"><p><a href="https://www.google.com/maps/d/u/0/viewer?urp=https%3A%2F%2Fwww.facebook.com%2F&amp;mid=1CvBhH9wEeztBrqYbsGDi4YjU1k1QH5AL&amp;ll=19.44747907039587%2C-154.91617710020523&amp;z=13">Click for 2018 Hawaii Island Lava Flow Map</a></p>
																	</div>
																</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">Civil Defense Links</h3><div class="textwidget"><ul>
																			<li><a href="https://volcanoes.usgs.gov/volcanoes/kilauea/status.html">volcanoes.usgs.gov</a></li>
																			<li><a href="http://www.hawaiicounty.gov/civil-defense">hawaiicounty.gov</a></li>
																			<li><a href="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2018/05/East_Rift_Zone_Risk_Area_11x17.pdf" target="_blank" rel="noopener noreferrer">East Rift Zone Risk Area</a></li>
																		</ul>
																	</div>
																</aside></div>
															<div id="tertiary" class="c3 end" role="complementary">
																<aside id="linkcat-3" class="widget widget_links"><h3 class="widget-title">Contributors</h3>
																	<ul class="xoxo blogroll">
																		<li><a href="http://www.drugwarrant.com" title="by Pete Guither">Drug WarRant</a></li>
																		<li><a href="https://blog.norml.org" title="Working to reform marijuana laws">NORML Blog, Marijuana Law Reform</a></li>
																	</ul>
																</aside>
																<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3><label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
																	<select id="archives-dropdown-3" name="archive-dropdown">
																		<option value="">Select Month</option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2020/05/"> May 2020 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2020/04/"> April 2020 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2020/03/"> March 2020 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2020/02/"> February 2020 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2020/01/"> January 2020 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/12/"> December 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/11/"> November 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/10/"> October 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/09/"> September 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/08/"> August 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/07/"> July 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/06/"> June 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/05/"> May 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/04/"> April 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/03/"> March 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/02/"> February 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2019/01/"> January 2019 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/12/"> December 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/11/"> November 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/10/"> October 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/09/"> September 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/08/"> August 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/07/"> July 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/06/"> June 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/05/"> May 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/04/"> April 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/03/"> March 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/02/"> February 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2018/01/"> January 2018 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/12/"> December 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/11/"> November 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/10/"> October 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/09/"> September 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/08/"> August 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/07/"> July 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/06/"> June 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/05/"> May 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/04/"> April 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/03/"> March 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/02/"> February 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2017/01/"> January 2017 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/12/"> December 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/11/"> November 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/10/"> October 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/09/"> September 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/08/"> August 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/07/"> July 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/06/"> June 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/05/"> May 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/04/"> April 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/03/"> March 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/02/"> February 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2016/01/"> January 2016 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/12/"> December 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/11/"> November 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/10/"> October 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/09/"> September 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/08/"> August 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/07/"> July 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/06/"> June 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/05/"> May 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/04/"> April 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/03/"> March 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/02/"> February 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2015/01/"> January 2015 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/12/"> December 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/11/"> November 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/10/"> October 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/09/"> September 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/08/"> August 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/07/"> July 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/06/"> June 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/05/"> May 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/04/"> April 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/03/"> March 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/02/"> February 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2014/01/"> January 2014 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/12/"> December 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/11/"> November 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/10/"> October 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/09/"> September 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/08/"> August 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/07/"> July 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/06/"> June 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/05/"> May 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/04/"> April 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/03/"> March 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/02/"> February 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2013/01/"> January 2013 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/12/"> December 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/11/"> November 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/10/"> October 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/09/"> September 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/08/"> August 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/07/"> July 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/06/"> June 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2012/05/"> May 2012 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/07/"> July 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/06/"> June 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/05/"> May 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/04/"> April 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/03/"> March 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/02/"> February 2011 </option>
																		<option value="https://cannabis.hawaiinewsdaily.com/2011/01/"> January 2011 </option>
																	</select>
																	<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
																</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
																			<caption>May 2020</caption>
																			<thead>
																				<tr>
																					<th scope="col" title="Monday">M</th>
																					<th scope="col" title="Tuesday">T</th>
																					<th scope="col" title="Wednesday">W</th>
																					<th scope="col" title="Thursday">T</th>
																					<th scope="col" title="Friday">F</th>
																					<th scope="col" title="Saturday">S</th>
																					<th scope="col" title="Sunday">S</th>
																				</tr>
																			</thead>
																			<tfoot>
																				<tr>
																					<td colspan="3" id="prev"><a href="https://cannabis.hawaiinewsdaily.com/2020/04/">&laquo; Apr</a></td>
																					<td class="pad">&nbsp;</td>
																					<td colspan="3" id="next" class="pad">&nbsp;</td>
																				</tr>
																			</tfoot>
																			<tbody>
																				<tr>
																					<td colspan="4" class="pad">&nbsp;</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td>2</td><td>3</td>
																				</tr>
																				<tr>
																					<td>4</td><td>5</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td>10</td>
																				</tr>
																				<tr>
																					<td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td id="today">13</td><td>14</td><td>15</td><td>16</td><td>17</td>
																				</tr>
																				<tr>
																					<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
																				</tr>
																				<tr>
																					<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
																				</tr>
																			</tbody>
																		</table></div></aside></div>
														</div>
													</div>
													<footer id="footer" role="contentinfo">
														<div id="footer-content" class="grid ">
															<div class="row">
																<p class="copyright c12">
																	<span class="fl">Copyright &copy; 2020 <a href="https://cannabis.hawaiinewsdaily.com">Hawai`i News Daily</a>. All Rights Reserved.</span>
																	<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
																</p>
															</div>
														</div>
													</footer>
													<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"hawaiinewsdaily"};
/* ]]> */
</script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
													<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15161 https:\/\/blog.norml.org\/?p=16949","disqusShortname":"hawaiinewsdaily","disqusTitle":"NORML Activist Spotlight: Tamara Netzel","disqusUrl":"https:\/\/cannabis.hawaiinewsdaily.com\/2020\/05\/12\/norml-activist-spotlight-tamara-netzel\/","postId":"15161"};
/* ]]> */
</script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
													<script type="text/javascript">
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2"></script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.2.6"></script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.2.6"></script>
													<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.6"></script>
												</body>
											</html>