<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php" />
		<title>NORML Joins Civil Rights and Criminal Justice Groups To Support Small Cannabis Businesses &#8211; Hawai`i News Daily</title>
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//s.w.org" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Feed" href="https://cannabis.hawaiinewsdaily.com/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; Comments Feed" href="https://cannabis.hawaiinewsdaily.com/comments/feed/" />
		<link rel="alternate" type="application/rss+xml" title="Hawai`i News Daily &raquo; NORML Joins Civil Rights and Criminal Justice Groups To Support Small Cannabis Businesses Comments Feed" href="https://cannabis.hawaiinewsdaily.com/2020/04/27/norml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			<style type="text/css">
				img.wp-smiley, img.emoji {
				display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; }
			</style>
			<link rel="stylesheet" id="wp-block-library-css" href="https://cannabis.hawaiinewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5" type="text/css" media="all" />
			<link rel="stylesheet" id="wp-postratings-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2" type="text/css" media="all" />
			<link rel="stylesheet" id="google_fonts-css" href="//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700" type="text/css" media="all" />
			<link rel="stylesheet" id="theme_stylesheet-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/style.css?ver=5.2.5" type="text/css" media="all" />
			<link rel="stylesheet" id="font_awesome-css" href="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0" type="text/css" media="all" />
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
			<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-webticker/jquery.webticker.js?ver=1.3"></script>
			<link rel="https://api.w.org/" href="https://cannabis.hawaiinewsdaily.com/wp-json/" />
			<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabis.hawaiinewsdaily.com/xmlrpc.php?rsd" />
			<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabis.hawaiinewsdaily.com/wp-includes/wlwmanifest.xml" />
			<link rel="prev" title="New Jersey: Most Voters Support Passage of Statewide Marijuana Ballot Measure" href="https://cannabis.hawaiinewsdaily.com/2020/04/24/new-jersey-most-voters-support-passage-of-statewide-marijuana-ballot-measure/" />
			<link rel="next" title="An Adapted Yet Awe-Inspring April with Nevada NORML" href="https://cannabis.hawaiinewsdaily.com/2020/04/28/an-adapted-yet-awe-inspring-april-with-nevada-norml/" />
			<meta name="generator" content="WordPress 5.2.5" />
			<link rel="canonical" href="https://cannabis.hawaiinewsdaily.com/2020/04/27/norml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses/" />
			<link rel="shortlink" href="https://cannabis.hawaiinewsdaily.com/?p=15132" />
			<link rel="alternate" type="application/json+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F04%2F27%2Fnorml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses%2F" />
			<link rel="alternate" type="text/xml+oembed" href="https://cannabis.hawaiinewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabis.hawaiinewsdaily.com%2F2020%2F04%2F27%2Fnorml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses%2F&#038;format=xml" />
			<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = '17d4ffdbb5';
					var nonce_key = '83356bba1f';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><style>
					#site-title a,#site-description{color:#333 !important} #page{background-color:#ffffff} .entry-meta a,.entry-content a,.widget a{color:#3D97C2}
				</style>
				<style type="text/css" id="custom-background-css">
					body.custom-background { background-image: url("https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2012/05/hnd-hawaii-background.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
				</style>
				<meta name="description" content="Hawai`i News Daily: alternative, independent, local, national, world news and views." />
				<meta name="keywords" content="hawaii news, nuclear, radiation, pacific, marijuana news, big island news, local hawaii news, cannabis news, hawaii weather, HI, news, local news, headlines, breaking news" />
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7351555925806079",
    enable_page_level_ads: true
  });
</script>
			</head>
			<body data-rsssl=1 class="post-template-default single single-post postid-15132 single-format-standard custom-background">
				<div id="page" class="grid ">
					<header id="header" class="row" role="banner">
						<div class="c12">
							<div id="mobile-menu">
								<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
								<a href="#"><i class="fa fa-search"></i></a>
							</div>
							<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://cannabis.hawaiinewsdaily.com/">
									<label>
										<span class="screen-reader-text">Search for:</span>
										<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
									</label>
									<input type="submit" class="search-submit" value="Search" />
								</form></div>
							<div class="title-logo-wrapper fl">
								<a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" id="site-logo" rel="home"><img src="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2013/02/hnd-logo.gif" alt="Hawai`i News Daily" /></a>
								<div class="header-group">
									<div id="site-title" class="remove"><a href="https://cannabis.hawaiinewsdaily.com" title="Hawai`i News Daily" rel="home">Hawai`i News Daily</a></div>
									<div id="site-description">resisting prohibition in the aloha state</div></div>
							</div>
							<div id="header-widgets" class="fl">
							</div>
							<div id="nav-wrapper">
								<div class="nav-content">
									<nav id="site-navigation" class="menus clearfix" role="navigation">
										<h3 class="screen-reader-text">Main menu</h3>
										<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
										<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14034"><a href="https://hawaiinewsdaily.com">home</a>
													<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="https://hawaiinewsdaily.com/about/">about</a>
														<li id="menu-item-14032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14032"><a href="https://hawaiinewsdaily.com/submissions/">submissions</a>
															<li id="menu-item-14033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14033"><a href="https://hawaiinewsdaily.com/advertise/">advertise</a>
																<li id="menu-item-13146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13146"><a href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;tf=1&#038;to=editor@hawaiinewsdaily.com">contact</a>
																</ul></div></nav>
													</div>
												</div>
											</div>
										</header>
										<div id="main" class="row">
											<div id="primary" class="c6" role="main">
												<article id="post-15132" class="post-15132 post type-post status-publish format-standard hentry category-activism">
													<header>
														<div class="post-category"><a href="https://cannabis.hawaiinewsdaily.com/category/activism/" rel="category tag">ACTIVISM</a></div>
														<h1 class="entry-title">NORML Joins Civil Rights and Criminal Justice Groups To Support Small Cannabis Businesses</h1>
														<div class="entry-meta">
															by <span class="vcard author"><span class="fn"><a href="https://cannabis.hawaiinewsdaily.com/author/justin-strekal-norml-political-director/" title="Posts by Justin Strekal, NORML Political Director" rel="author">Justin Strekal, NORML Political Director</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-04-27">April 27, 2020</time>&nbsp;&bull;&nbsp;<a href="https://cannabis.hawaiinewsdaily.com/2020/04/27/norml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses/#respond"><span class="dsq-postid" data-dsqidentifier="15132 https://blog.norml.org/?p=16914">0 Comments</span></a>    </div>
													</header>
													<div class="entry-content">
														<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
														<html><body data-rsssl=1><p><img class="alignright size-medium wp-image-16915" src="https://blog.norml.org/wp-content/uploads/2020/04/marijuana_justice_coalition_300_0-300x175.png" alt="" width="300" height="175" data-wp-pid="16915">In a letter to House leadership, the Marijuana Justice Coalition, which is made up by groups including the Leadership Conference on Civil and Human Rights, Human Rights Watch, the ACLU, the Drug Policy Alliance, NORML, and others, sent a letter to Congressional Leadership requesting that small marijuana businesses be able to access the emergency relief funds being administered by the Small Business Administration.</p>
																	<p>The Coalition letter focuses on the need for small business access to the SBA relief funds as an avenue to protect the progress that has been made by minority entrepreneurs in the emerging legal cannabis marketplaces.</p>
																	<p>&ldquo;Now more than ever, if we are to provide pathways of opportunity and ownership for communities that have been historically targeted and marginalized under the senseless and cruel policies of marijuana criminalization, Congress must protect these small businesses in order to ensure a level playing field in these emerging markets,&rdquo; we wrote. &ldquo;Financial relief must be extended to these businesses that a majority of governors and other government officials have deemed &ldquo;essential&rdquo; at this moment.&rdquo;</p>
																	<p>For generations, the criminalization of marijuana has been used as a tool of oppression primarily against those in minority communities. Recently released data from the ACLU shows that despite similar usage rates, black Americans were nearly 4 times more likely to be arrested for a marijuana crime than whites. You can read NORML&rsquo;s factsheet on the racial disparity among arrests <a href="https://norml.org/marijuana/fact-sheets/item/racial-disparity-in-marijuana-arrests">here</a>.</p>
																	<p>You can read the full letter below.</p>
																	<p>If you support allowing small businesses in the legal cannabis marketplaces to access the COVID-19 support,<a href="https://norml.org/action-center/item/congress-provide-small-business-benefits-to-state-licensed-cannabis-companies"> then please send a letter to your federal lawmakers encouraging them to make this needed reform.</a></p>
																	<p>You can read more about NORML&rsquo;s efforts to expand access to the SBA for small cannabis businesses and entrepreneurs <a href="https://blog.norml.org/2020/04/22/over-40-members-of-congress-request-sba-access-for-small-marijuana-businesses/">here</a>, <a href="https://blog.norml.org/2020/03/25/norml-urges-congress-to-provide-small-business-relief-to-state-licensed-cannabis-companies/">here</a>, and <a href="https://blog.norml.org/2020/03/20/cannabis-workers-unemployment-insurance-and-the-small-business-administration-what-you-need-to-know/">here</a>.</p>
																	<p>&nbsp;</p>
																	<div>
																		<div style="display: block; width: 85%; margin-left: auto; margin-right: auto; padding: 10px 20px 10px 20px; border: #dddddd 1px solid; background: #f6f6f6;">
																			<div class="page" title="Page 1">
																				<div class="layoutArea">
																					<div class="column">
																						<p>RE: Protect Minority-Owned Marijuana Businesses and their Workers</p>
																						<p>Dear Members of Congress,</p>
																						<p>We write to you as the Marijuana Justice Coalition, a broad coalition of national drug policy, civil rights, anti- poverty, and criminal justice reform organizations who have joined forces to advocate for federal marijuana reform through a racial and economic justice lens. We want to express our support for the bipartisan effort currently underway to expand access to emergency COVID-19 relief to small marijuana businesses. This funding, facilitated by the Small Business Administration for small businesses, is vital for vulnerable minority-owned small businesses in the marijuana industry. Prior to the COVID- 19 pandemic, the marijuana industry already struggled with inclusivity and diversity in ownership and operations, as well as countless barriers to the industry for people directly impacted by marijuana criminalization.</p>
																						<p>Right now, the majority of states that regulate marijuana have appropriately deemed access to marijuana &ldquo;essential&rdquo; to the health and welfare of the community. These services are especially crucial for vulnerable medical marijuana patients. Despite small-to-medium size marijuana businesses remaining open, these operators have seen a drop in sales due to decreased foot traffic. This means that these marijuana businesses are facing difficult decisions around laying off staff and reducing employee work hours or keeping their doors open without access to the much needed resources and support systems in place for other businesses. These challenges will disproportionately hit minority-owned businesses the hardest &ndash; jeopardizing efforts to make the industry more reflective of communities directly affected by marijuana prohibition.</p>
																					</div>
																				</div>
																			</div>
																			<div class="page" title="Page 2">
																				<div class="layoutArea">
																					<div class="column">
																						<p>Furthermore, current SBA policies prevent marijuana businesses from accessing the Paycheck Protection Program (PPP), Emergency Economic Injury Disaster Loans (EIDLs), EIDL grants, or SBA loan forgiveness &ndash; programs intended to help businesses fight COVID-19 in safe and equitable ways. Specifically, the PPP was designed to keep workers at America&rsquo;s 30 million small businesses earning a paycheck during this time of uncertainty. Workers in the state-legal marijuana industry are no different than other sectors of the economy who show up to work every day to provide for their families. If marijuana businesses are unable to survive, the lives of millions of patients registered in state medical marijuana programs and the livelihoods of hundreds of thousands of marijuana workers will be under threat.</p>
																						<p>Today, 33 states and the District of Columbia provide legal access to medical marijuana and 11 states plus the District of Columbia provides legal access for adult-use. At the federal level, the Marijuana Justice Coalition has worked to advance the most comprehensive marijuana reform bill in Congress, the Marijuana Opportunity, Reinvestment, and Expungement (MORE) Act2, which would end federal prohibition of marijuana, and take measures to repair the harms faced disproportionately by Black, Latinx, and low-income communities. In addition to ensuring that communities directly impacted by racially biased overenforcement are centered in federal marijuana reform, the Marijuana Justice Coalition also prioritizes ensuring that the industry is as diverse and inclusive of directly impacted communities as possible. Until broader national reforms can be enacted, it is vital that immediate action is taken to protect small businesses &ndash; namely businesses owned and operated by people of color and people directly impacted by the war on drugs &ndash; operating in this industry. This will ensure that underrepresented business owners are able to survive this economic hit in an industry in which they are already under-resourced.</p>
																						<p>Now more than ever, if we are to provide pathways of opportunity and ownership for communities that have been historically targeted and marginalized under the senseless and cruel policies of marijuana criminalization, Congress must protect these small businesses in order to ensure a level playing field in these emerging markets. Financial relief must be extended to these businesses that a majority of governors and other government officials have deemed &ldquo;essential&rdquo; at this moment.</p>
																						<p>It is our hope that you will support changes in the next COVID-19 legislative package that will allow state- licensed small businesses access to these resources so that they may protect the workers and communities they serve.</p>
																						<p>Thank you for your attention to this critical matter.</p>
																						<p>Sincerely,</p>
																						<p>The Marijuana Justice Coalition</p>
																					</div>
																				</div>
																			</div>
																		</div>
																		<p>&nbsp;</p>
																	</div>
																</body></html>
														</div>
														<footer class="entry">
														</footer>
													</article>
													<div id="posts-pagination">
														<h3 class="screen-reader-text">Post navigation</h3>
														<div class="previous fl"><a href="https://cannabis.hawaiinewsdaily.com/2020/04/24/new-jersey-most-voters-support-passage-of-statewide-marijuana-ballot-measure/" rel="prev">&larr; New Jersey: Most Voters Support Passage of Statewide Marijuana Ballot Measure</a></div>
														<div class="next fr"><a href="https://cannabis.hawaiinewsdaily.com/2020/04/28/an-adapted-yet-awe-inspring-april-with-nevada-norml/" rel="next">An Adapted Yet Awe-Inspring April with Nevada NORML &rarr;</a></div>
													</div>
													<div id="disqus_thread"></div>
												</div>
												<div id="secondary" class="c3" role="complementary">
													<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">BREAKING</h3><div class="textwidget custom-html-widget"><a href="https://hawaiinewsdaily.com/2019/02/large-mass-of-plastic-ocean-trash-recovered-on-lanai/">Large Mass of Plastic Ocean Trash Recovered on Lana`i</a></div></aside><aside id="text-27" class="widget widget_text"><h3 class="widget-title">Lava Flow Map</h3><div class="textwidget"><p><a href="https://www.google.com/maps/d/u/0/viewer?urp=https%3A%2F%2Fwww.facebook.com%2F&amp;mid=1CvBhH9wEeztBrqYbsGDi4YjU1k1QH5AL&amp;ll=19.44747907039587%2C-154.91617710020523&amp;z=13">Click for 2018 Hawaii Island Lava Flow Map</a></p>
														</div>
													</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">Civil Defense Links</h3><div class="textwidget"><ul>
																<li><a href="https://volcanoes.usgs.gov/volcanoes/kilauea/status.html">volcanoes.usgs.gov</a></li>
																<li><a href="http://www.hawaiicounty.gov/civil-defense">hawaiicounty.gov</a></li>
																<li><a href="https://cannabis.hawaiinewsdaily.com/wp-content/uploads/2018/05/East_Rift_Zone_Risk_Area_11x17.pdf" target="_blank" rel="noopener noreferrer">East Rift Zone Risk Area</a></li>
															</ul>
														</div>
													</aside></div>
												<div id="tertiary" class="c3 end" role="complementary">
													<aside id="linkcat-3" class="widget widget_links"><h3 class="widget-title">Contributors</h3>
														<ul class="xoxo blogroll">
															<li><a href="http://www.drugwarrant.com" title="by Pete Guither">Drug WarRant</a></li>
															<li><a href="https://blog.norml.org" title="Working to reform marijuana laws">NORML Blog, Marijuana Law Reform</a></li>
														</ul>
													</aside>
													<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3><label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
														<select id="archives-dropdown-3" name="archive-dropdown">
															<option value="">Select Month</option>
															<option value="https://cannabis.hawaiinewsdaily.com/2020/04/"> April 2020 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2020/03/"> March 2020 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2020/02/"> February 2020 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2020/01/"> January 2020 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/12/"> December 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/11/"> November 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/10/"> October 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/09/"> September 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/08/"> August 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/07/"> July 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/06/"> June 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/05/"> May 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/04/"> April 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/03/"> March 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/02/"> February 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2019/01/"> January 2019 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/12/"> December 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/11/"> November 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/10/"> October 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/09/"> September 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/08/"> August 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/07/"> July 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/06/"> June 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/05/"> May 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/04/"> April 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/03/"> March 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/02/"> February 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2018/01/"> January 2018 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/12/"> December 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/11/"> November 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/10/"> October 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/09/"> September 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/08/"> August 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/07/"> July 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/06/"> June 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/05/"> May 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/04/"> April 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/03/"> March 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/02/"> February 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2017/01/"> January 2017 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/12/"> December 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/11/"> November 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/10/"> October 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/09/"> September 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/08/"> August 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/07/"> July 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/06/"> June 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/05/"> May 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/04/"> April 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/03/"> March 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/02/"> February 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2016/01/"> January 2016 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/12/"> December 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/11/"> November 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/10/"> October 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/09/"> September 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/08/"> August 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/07/"> July 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/06/"> June 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/05/"> May 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/04/"> April 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/03/"> March 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/02/"> February 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2015/01/"> January 2015 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/12/"> December 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/11/"> November 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/10/"> October 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/09/"> September 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/08/"> August 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/07/"> July 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/06/"> June 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/05/"> May 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/04/"> April 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/03/"> March 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/02/"> February 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2014/01/"> January 2014 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/12/"> December 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/11/"> November 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/10/"> October 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/09/"> September 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/08/"> August 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/07/"> July 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/06/"> June 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/05/"> May 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/04/"> April 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/03/"> March 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/02/"> February 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2013/01/"> January 2013 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/12/"> December 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/11/"> November 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/10/"> October 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/09/"> September 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/08/"> August 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/07/"> July 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/06/"> June 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2012/05/"> May 2012 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/07/"> July 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/06/"> June 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/05/"> May 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/04/"> April 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/03/"> March 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/02/"> February 2011 </option>
															<option value="https://cannabis.hawaiinewsdaily.com/2011/01/"> January 2011 </option>
														</select>
														<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
													</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
																<caption>April 2020</caption>
																<thead>
																	<tr>
																		<th scope="col" title="Monday">M</th>
																		<th scope="col" title="Tuesday">T</th>
																		<th scope="col" title="Wednesday">W</th>
																		<th scope="col" title="Thursday">T</th>
																		<th scope="col" title="Friday">F</th>
																		<th scope="col" title="Saturday">S</th>
																		<th scope="col" title="Sunday">S</th>
																	</tr>
																</thead>
																<tfoot>
																	<tr>
																		<td colspan="3" id="prev"><a href="https://cannabis.hawaiinewsdaily.com/2020/03/">&laquo; Mar</a></td>
																		<td class="pad">&nbsp;</td>
																		<td colspan="3" id="next" class="pad">&nbsp;</td>
																	</tr>
																</tfoot>
																<tbody>
																	<tr>
																		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td>4</td><td>5</td>
																	</tr>
																	<tr>
																		<td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td>10</td><td>11</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td>
																	</tr>
																	<tr>
																		<td>13</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td>16</td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td>18</td><td>19</td>
																	</tr>
																	<tr>
																		<td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td>25</td><td>26</td>
																	</tr>
																	<tr>
																		<td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/27/" aria-label="Posts published on April 27, 2020">27</a></td><td><a href="https://cannabis.hawaiinewsdaily.com/2020/04/28/" aria-label="Posts published on April 28, 2020">28</a></td><td id="today">29</td><td>30</td>
																		<td class="pad" colspan="3">&nbsp;</td>
																	</tr>
																</tbody>
															</table></div></aside></div>
											</div>
										</div>
										<footer id="footer" role="contentinfo">
											<div id="footer-content" class="grid ">
												<div class="row">
													<p class="copyright c12">
														<span class="fl">Copyright &copy; 2020 <a href="https://cannabis.hawaiinewsdaily.com">Hawai`i News Daily</a>. All Rights Reserved.</span>
														<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
													</p>
												</div>
											</div>
										</footer>
										<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"hawaiinewsdaily"};
/* ]]> */
</script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
										<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15132 https:\/\/blog.norml.org\/?p=16914","disqusShortname":"hawaiinewsdaily","disqusTitle":"NORML Joins Civil Rights and Criminal Justice Groups To Support Small Cannabis Businesses","disqusUrl":"https:\/\/cannabis.hawaiinewsdaily.com\/2020\/04\/27\/norml-joins-civil-rights-and-criminal-justice-groups-to-support-small-cannabis-businesses\/","postId":"15132"};
/* ]]> */
</script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17"></script>
										<script type="text/javascript">
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/cannabis.hawaiinewsdaily.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2"></script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/comment-reply.min.js?ver=5.2.5"></script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.2.5"></script>
										<script type="text/javascript" src="https://cannabis.hawaiinewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.2.5"></script>
									</body>
								</html>